Server Gigabit Guide

How to Delete Incomplete Backups

You are here:
Estimated reading time: < 1 min

Symptoms:

You start a backup plan for the first time. After the first backup has not completed (for any reason), you want to delete this incomplete archive, but cannot find it under Backups.

Or you realize, that the space used in Cloud is larger than your backups occupy: Delete Incomplete Backups-Symptoms -Cloud Storage

Cause:

Incomplete backups are not displayed in Backup Management Console.

Solution

Incomplete backups can be deleted in Web Restore Console:

1. In Devices, select the machine you want to delete backups for.

2. Click Recovery:

Delete Incomplete Backups-Solution-Recovery

3. Click More ways to recover:Delete Incomplete Backups-More ways to recover

4. Click Download files

Delete Incomplete Backups-Download Files 5. Log in with your Acronis Backup Cloud account credentials.

6. Click Show incomplete backups:

Delete Incomplete Backups-Show incomplete backups-remove

 

 

Was this article helpful?
Dislike 0
Views: 48